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Introduction and Software Installation 
This guide provides you with the steps to perform a variety of functions in Case CATalyst. This is 
not a guide to just read. Plan to spend a couple hours performing the steps within this guide and 
you’ll be ready to use Case CATalyst in support of your Theory I course work. 

First, you have to install your software. You can do this on your own or with the guidance of a 
Stenograph technician. Important: When prompted during installation, you should not install a 
theory Personal Dictionary. 

After you've installed your software, follow each step in this guide through the section entitled 
Put it All Together and Submit a Practice File to properly set up Case CATalyst to write steno in 
realtime. A URL to an accompanying video is listed at the top of most sections. You will send a 
test file to Nicky Rodriquez in Admissions. She will confirm that you’re ready to start Theory I.  

Practice the steps in this document so you are ready to practice alone, in class, and are ready to 
submit assignments. A Case CATalyst discussion forum will be available in the theory 
coursesites, and there is a Case CATalyst discussion form in the Community of Interest. This a 
place where you can post questions. Please post any questions you have in this forum. There is 
also a Quick Reference section at the end of this document. Always check this document first to 
see if your issue is addressed. Most of the time, you’ll find the answer to your question within 
this guide. 

Case CATalyst is an amazing software program! Master the basic steps within this document and 
focus on learning theory. You’ll be ready in a few semesters to learn more about what Case 
CATalyst can do for you.  

File Management Setup 
Before you start working in Case CATalyst, it will be necessary to set up file folders in Windows 
Explorer for Windows 7 (File Explorer for Windows 8). You will need this for storage of 
important documents for your courses. If you do not know how to do this, perform an internet 
search for "Managing Files and Folders in Windows 7" or "Managing Files and Folders in 
Windows 8." 

A sample file structure to set up on your C: drive for your course work is shown below. Each 
semester you’ll need to add another structure for the new semester and courses. 
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Figure 1: Windows Explorer File Structure 

If you are not familiar with basic concepts such as searching, moving, copying, or viewing files in 
Windows Explorer for Windows 7 (File Explorer for Windows 8), there are many online 
resources you can take advantage of to increase your knowledge and confidence. This will be 
very important as an online college student. 

Set up Case CATalyst for Translation 
Video (right click and choose Open Link in New Tab): Set up Case CATalyst for Translation  

When you open Case CATalyst, you will see a “User” represented by a silhouette icon. This is a 
file management resource similar to a filing cabinet that holds files and folders. You should have 
one User in Case CATalyst that was created during the installation process.  

You will eventually work within this User where your translation will appear in English in 
accordance with your steno theory. You will experience this is when you take the Introduction to 
Realtime Technology Case CATalyst course.  

Until then, you will work within a “Steno User” which will provide you with the best opportunity 
to remain focused on steno translation without the added layer of perfect English translation.  

Create a Steno User 
Within Case CATalyst at the main “Manage Jobs” level where you can see one User: 

1. Choose File > New > User from the Menu Bar.  
2. In the Create New User dialog box, type the name “Steno,” keep the checkmark next to 

“Copy Default Files,” and click Open.  

Update the Personal Dictionary in the Steno User 
These steps will create a "shell" of a Personal Dictionary, which is a database file to translate 
against. This is done to avoid getting an error message each time you work in Case CATalyst.  

1. Double click on the Steno User and then click the P button on the Toolbar (on a small 
picture of a yellow file folder). An empty Personal Dictionary will open in a tab labeled 
Personal Dictionary.sgdct. 

http://www.screencast.com/t/epLatUP52g
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2. Press Ctrl + I to insert an entry. In the Steno field, using your computer keyboard, type 
the letters and characters SPWHR-FRPBGTS. In the Text field, type the letter "a," and 
then press OK. You should see the entry listed in the background. 

3. Press Cancel to exit out of the Insert Dictionary Entry dialog box. Right click on the tab 
that reads Personal Dictionary.sgdct. Choose Save & Close. 

Establish Translate Options 
You need to set up various Translate Options to prepare to write into a User.  

1. Double click to enter your Steno User.  
2. Choose Tools > Options > Translate.  
3. Click the Realtime tab. Refer to Figure 2. Make the following changes on the Realtime 

tab:   
• Realtime Writer is set to your machine type.  For example, if you have a Wave, 

choose Wave USB. If you are unsure which machine type to choose, refer to your 
writer manual or contact the manufacturer of your steno machine. 

• Comm Port is set to whatever your computer assigns to the USB port. Again, if you 
are unsure, refer to your writer manual. 

• Uncheck Brief It and Live Suggestions. 
4. Click Apply and then OK.  
5. Choose Tools > Options > Edit > Brief It. Refer to Figure 3. 
6. Uncheck the box Auto Open Brief It. 
7. Click OK. 

These settings do not need to be adjusted each time you start a new file to write into Case 
CATalyst. 

 
Figure 2: Translate Options 
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Figure 3: Realtime Aid Options 

First-Time Translation 
Video (right click and choose Open Link in New Tab):  Realtime Translation and Append 

There are a few more settings that relate to your writer. These settings are adjusted the first 
time you write a realtime file (job) and do not need to be adjusted each time. 

With your writer connected and turned on, start a new realtime file as follows: 

1. Double click on your Steno User. (You may already be in your Steno User.) The location you 
are in is referred to as “Manage Jobs,” and you will notice the tab just under the Toolbars 
labeled “Manage Jobs.”  

2. Ensure your writer is turned on and you have a well-seated USB connection. Refer to your 
writer manual on the steps to clear your machine to start a new job. 

3. Press Ctrl + T or click the Translate button on the Function Bar. Refer to Figure 4. 
4. In the Translate dialog box, adjust the following settings:  

• Steno Source is set to Writer.  
• Layout File is set to Layout sample 1. 
• Output to is set to None. 
• Check the Remember Setting box. 

5. Enter a file name in the File field. Do not leave spaces in the file name. 
6. Click OK. 
7. You should now be in a file where you can write in realtime. Depress some of the keys on 

your steno machine, and you should see the results displaying on the screen. 
• If you receive a message saying “Looking for writer,” press Cancel. This typically means 

you do not have the correct writer or Comm port listed. Go back to the section entitled 
Establish Translate Options and walk through those steps again. Then return to First-
Time Translation and try again. If you still encounter problems, contact your machine 
vendor for guidance. 

8. Right click on the file tab and choose Save & Close to save and close the file. 
9. Either close Case CATalyst or clear your writer to prepare to write another file. Refer to your 

writer manual on the steps to clear your machine to start a new job. 

http://www.screencast.com/t/jEAqyfMlP
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Write a Realtime Job 
Video: See link above 

These are the steps you will follow every time you write in your Steno User in Case CATalyst.  

Start a new realtime translation as follows: 

1. Double click on your Steno User. Important: Always go inside the User you want to work in. 
Do not start a new file at the User level. 

2. Ensure your writer is turned on, you have a USB connection between your writer and 
computer, and the writer is cleared of any steno strokes. Refer to your writer manual on the 
steps to clear your machine to start a new job. 

3. Press Ctrl + T or click the Translate button on the Function Bar. Refer to Figure 4. 
4. Enter a file name in the File field. Do not leave spaces in the file name. 
5. Click OK. 
You should now be in a file where you can write in realtime.  

 

 
Figure 4: Translate 

Append to an Existing Job 
Video: See link above 

You may choose to work on some assignments at different times throughout the day or week 
and submit the cumulative total work in one file. This can be accomplished by adding onto an 
existing job, a feature called “Append” in Case CATalyst.  

Assume you worked on part of an assignment this morning. You saved and closed the file, and 
now you want to continue writing into that same file.  

With your writer connected, turned on, and the memory cleared, from within your Steno User: 

1. Click once on the file to select it and then click Ctrl + T or the Translate button on the 
Function Bar and press OK.  

2. When prompted to Append or Overwrite, choose Append.   
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Figure 5: Append or Overwrite 

Your cursor will appear at the end of the file, and your new steno will be added as you write. 

Export an ASCII File for Assignment Submission 
Video (right click and choose Open Link in New Tab): Export an ASCII File for Assignment 
Submission 

The files you create in Case CATalyst can only be opened within Case CATalyst. For assignments, 
you will save files in what's called an ASCII file format to the location of your choice so you can 
then share the file with your instructor. This process makes a copy of the file in “plain text” or 
.txt format so your instructor can view the file contents in another program such as MS Word or 
Notepad. Note that this file is not automatically sent to your instructor. You need to upload the 
file to the coursesite for your instructor to access the file. 

This is where the file structure you created in Windows Explorer for Windows 7 (or File Explorer 
for Windows 8) becomes important. You need that file structure set up so you can make 
appropriate choices in the steps below. Refer to Figure 1 for a sample file structure. 

The first time you create an ASCII of a Case CATalyst file, you will establish settings on where to 
save the file. Thereafter, this setting will remain until you change it again. Important: You’ll need 
to change this location when you move to a new level next semester.  

From inside your Steno User in Manage Jobs: 

1. Click once on the file to select it and then click the Export ASCII button on the Function Bar 
(the larger toolbar). You can also right click on the file and choose Export to ASCII.   

2. Ensure that the file you want to export is checked in the Export Files panel.  
3. The default Output to location is “same folder as selected file.” Change this to save the file 

outside the Case CATalyst structure by clicking the Options button and then Browse. Locate 
the folder to save your assignments for your theory course and click OK and OK again. 

4. Click Export.  

 
Figure 6: Export 

http://www.screencast.com/t/ym0CSy1KhA
http://www.screencast.com/t/ym0CSy1KhA


Case CATalyst Quick Start Guide 
 

 

 

 Page 7  
  

 
Figure 7: ASCII Options 

Remember the location where you save the file. This is where you will need to browse to when 
uploading an assignment into your theory coursesite.  

Now that the Export location is set up, you will only need to perform steps 1 and 3 above. 

Important: If you do not follow Step 3 above, you would have to locate the file in 
C:\CAT4\usr\Steno\{file name.txt}. There are problems with this selection because there is a 
Case CATalyst subfile that is also a text file, and you may get the two confused. Instead, follow 
Step 3 above to save files outside of the Case CATalyst file structure. 

Put it All Together and Submit a Practice File 
Video (right click and choose Open Link in New Tab): Submit a Practice File 

Let’s make sure everything works. You will start a new file, save it in ASCII format as if this was a 
homework assignment, and send it to Admissions for confirmation.  

With your writer connected, turned on, and the memory cleared, start a new job as follows: 

1. Double click on your Steno User.  
2. Press Ctrl + T or click the Translate button on the Function Bar. Refer to Figure 4. 
3. Enter a file name in the File field (no spaces) and click OK. 
4. Depress some of the keys on your steno machine. You should see the letters displayed on 

the screen. 
5. Right click on the file tab and choose Save & Close. 
6. Click once on the file to select it and then click the Export ASCII button on the Function Bar.  
7. Ensure that the file you want to export is checked in the Export Files panel. Note that the 

Output to location should be set up for the folder in Windows Explorer or File Explorer that 
you previously established.  

8. Click Export.  
9. Send an email message to nicky.rodriquez@ccr.edu, and add this ASCII file as an 

attachment. She will confirm that you've sent the correct file or obtain additional guidance 
for you. 

http://www.screencast.com/t/sf03Yb4zKThK
mailto:nicky.rodriquez@ccr.edu
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Tasks You Can Perform in a File 
Video (right click and choose Open Link in New Tab): Tasks You Can Perform in a File 

Here are some tips on how to make adjustments and work in Case CATalyst. Your instructor will 
provide additional suggestions on the best way to set up your view to work in Case CATalyst. 

 General Tasks 

• In an open job, save your work regularly by pressing Ctrl + S.  
• To close an open job with unsaved changes, right click on the tab and choose Save & 

Close.  
• To close an open job with no changes, right click on the tab and choose Close. You can 

also double click on the tab and the file will close. 
• Except for assignments that you append to add to them over the course of the week, 

always create new files for your work.  
• Delete files you no longer need. Click once on the closed file in Manage Jobs, press 

Delete on your keyboard, and click OK.  
• Type directly into a file as you would in a word processor such as Microsoft Word. In 

your homework assignments, you will be typing text regularly to identify your work. You 
will do this very regularly midway through your second semester in Theory II. Refer to 
the section below titled Completing SAPS in Case CATalyst. 

View Steno Notes 
Video: See link above 

• You should see a Vertical Notes pane spanning the right-hand side of the screen when 
you're in a file. If this is not visible, press Ctrl + N to open the Vertical Notes pane. This 
pane will open on the right side of the screen by default and will show your steno notes 
in a column.  

• Click and drag the vertical separator on the left-hand side to resize this pane.  Hover 
your mouse over the left-hand side of the pane, then hold your left mouse button down 
and drag. 
o Enlarge the Vertical Notes pane by dragging it to the left. See Figure 8 and Figure 9. 
o Drag the pane to the right to allow access to the “Work Area” so you can see your 

steno notes displayed horizontally. You can drag it further to the right as needed. 
There are a limited number of steno strokes visible in this pane. You can print your 
steno notes to see more of them in a column. This is reviewed in the section entitled 
Print a Text File or Steno Notes. 

o Click in the pane and use the up and down arrow keys on your keyboard or your 
mouse wheel to scroll through the vertical notes to facilitate “readback” or the 
reading aloud of your steno notes in class or in other practice sessions.  

o Click in the pane and use Ctrl + F to search for a particular steno stroke. 
o If the Vertical Notes pane becomes "undocked" from the right-hand side of the 

screen and appears to be "floating" over your text, go to View, QuickFix Your View, 
and follow the prompts to reset the pane. 

http://www.screencast.com/t/pgnd2CpX4
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Figure 8: Vertical Notes Pane Expanded 

 
Figure 9: Vertical Notes Retracted and Work Area Visible 

Print a Text File or Steno Notes  
Video (right click and choose Open Link in New Tab): Print a Text File or Steno Notes 

You can print the text file, the horizontal steno visible in the Work Area; or your steno notes file 
in columnar format to your printer for your review. 

Print a Text File to Your Printer 
Video: See link above 

From within Manage Jobs:  
1. Click once on a file to select it and press Ctrl + P.  

• If the file is already open, you can make the same selection. 
2. In the Print dialog box, choose the desired printer from the Printer drop-down menu. 

See Figure 10. 
3. Confirm that the file or files you want to print are selected in the Select File(s) to Print 

pane. Choose Output and Range options as desired. 
4. Click Print. 

http://www.screencast.com/t/LZrIu2VVEHs


Case CATalyst Quick Start Guide 
 

 

 

 Page 10  
  

 
Figure 10: Print 

Print Steno Notes to Your Printer 
Video: See link above 

You will print your steno notes regularly for your own review and markup. Reviewing your steno 
notes from a printed copy is a very important part of learning theory and building speed. 

From within Manage Jobs:  
1. Click on the file to select it, and then click Notes (or Manage Notes) on the Function Bar. 

See Figure 11.  
2. A columnar view of your notes file will open.  See Figure 12. 
3. Press Ctrl + P.  
4. In the Print dialog box, choose the desired printer from the Printer drop-down menu. 

See Figure 13. 
a. If you want to print only a portion of your notes, limit your page numbers in the 
Print Range. 

5. Click OK.  

 
Figure 11: Manage Jobs 
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Figure 12: Notes File 

 
Figure 13: Print 

Save Your Steno Notes as a PDF File 
Video (right click and choose Open Link in New Tab): Save Your Steno Notes as a PDF File 

You can save your steno notes as a PDF to review on your computer or another device at a later 
time. 

From within Manage Jobs:  
1. Click on the file to select it, and then choose File, Print Notes to PDF.  
2. In the Print Multiple Steno Files to PDF dialog box, make sure Stenograph PDF Printer is 

displayed in the Printer field. 
3. Click Print. 
4. Browse to the location where you want to save the file and click OK. 

  

http://www.screencast.com/t/jkNDorHVCz1
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SAP Evaluations in Case CATalyst  
Students begin working on evaluations or SAPs during their second semester of Theory. The 
steps are noted below and are accompanied by this video, SAPs and Case CATalyst Backups. 
Right click and choose Open Link in New Tab. 

This video is also posted in ev360 Skill Development Resources. Refer to the section under ev360 
SAP Evaluations (Tests), Demonstration Videos for ev360 SAP Evaluations, which reviews the 
steps below. 

Start the SAP Process and Prepare to Write an SAP 
Detailed instructions are available on your SH-level coursesite. 

Write Realtime in Case CATalyst  
All SAPs, midterm evaluations, and final evaluations must be transcribed directly in Case 
CATalyst. Refer to the section above titled Write a Realtime Job. 

Right click on the file tab and choose Save & Close when you have written the SAP. If you are 
going to transcribe immediately, you can leave the file open and move to the next step to 
transcribe.  

Transcribe in Case CATalyst  
Case CATalyst can be used like a word processing program with certain special considerations. 
You will do this in your Steno User until you take the Introduction to Realtime Technology 
course at which time you will translate into English. 

Double click to open the file when you are ready to transcribe. You may find it helpful to print 
and review your steno notes before you get started. Refer to the section titled Print Files and 
Steno Notes. 

Follow the shortcuts noted below. 

• Place your cursor at the top of the file and press Enter a couple times. You can then 
start typing the text at the top of the file as if you were in a word processing program 
such as MS Word. Note that it will be difficult to follow the Vertical Notes pane because 
your cursor has to be on the steno stroke to scroll up and down. This is why printing 
your steno notes is important. 
o Alternatively, you can use your mouse and the up and down arrow keys on your 

computer keyboard to highlight the untranslated steno notes and then hit Delete on 
your keyboard. However, if you do this, your steno notes will not be as easily 
accessible in the Vertical Notes pane.  

• Press F4 Q to insert a question bank (press and release F4 and then press Q).  
• Press F4 A to insert an answer bank. 
• Regularly save your work using Ctrl + S. 
• Move your cursor to the top of the file and press Shift + F7 to run spell check. Choose to 

either Change or Ignore as needed. Press Ctrl + S to save. 

http://www.screencast.com/t/xbuFnooOlt
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Copy Text into the SAP Window in Moodle 
1. Use your mouse and the up and down arrow keys on your keyboard to select the 

transcribed text and press Ctrl + C to copy. 
2. In Moodle, open the SAP in Communicate and use Ctrl + V to paste the text into the SAP 

window. 

Back Up a File  
A Case CATalyst backup file must be submitted as part of the SAP submission process. The 
backup file includes several subfiles which confirm that the file was transcribed in the allotted 
period of time. 

From within Manage Jobs, with the job closed:  

1. Click once to select the file and press Ctrl + B, or right click and choose Backup.  
2. Make choices in the Backup dialog box.  

• Browse to the location to store the backup by clicking the drop-down arrow for the 
Save In field. For example, save the backup to a folder that you created in Windows 
Explorer or File Explorer. Remember the location where you save the file because 
this is where you will need to browse to when uploading the file into Moodle. 

• Accept the default name that displays in the File name field or type in a new file 
name.  
• If there is no File name field, click the Options button in the lower right of the 

Backup dialog box to access the Backup Options dialog box. Change the Backup 
Selected Jobs to Single Package and click OK.  

• Do not leave spaces in the file name. 
3. Click Save. Backup messages may display in certain situations such as when an existing 

file name is used or the targeted location does not have enough storage space. Follow 
the backup message instructions as necessary.  

 
Figure 14: Backup 
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Upload the Backup File into Moodle 
1. Go back to Moodle and click Attach Transcription File. 
2. Click Browse, locate the file, and click Open. 
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Quick Reference 
Refer to this chart as a summary of the steps in this Guide. 

Task Summary 
Open Case CATalyst  Choose Start > All Programs > Stenograph > Case CATalyst.  
Minimize Case CATalyst  Click on the Minimize button in the upper right-hand corner. Minimize 

Case CATalyst any time you are writing steno. 
Maximize Case CATalyst  Click on the Maximize button in the upper right-hand corner. Maximize 

Case CATalyst any time you want to review your steno notes on screen or 
to access the Work Area to work on an SAP. 

Close Case CATalyst  Click on the X in the far upper right-hand corner or choose File > Exit from 
the Menu Bar.  

Create a new job With your writer connected and turned on, open Case CATalyst, go into 
your Steno User, press Ctrl + T or click the Translate button in the Function 
bar, enter a file name, and press OK. 

Save a job and continue 
working on it 

Press Ctrl + S to regularly save your job. (An asterisk on the tab means that 
recent changes in the file are not saved.) 

Close a job Right click on the tab and choose Close or Save & Close. 
Close a Steno Notes file Right click on the tab and choose Close. 
Delete a job With the file closed, click once on the file to select it, press Delete on your 

keyboard, and follow the prompts. 
Open a Steno Notes file With the file closed, click once on the job and then click Notes in the 

Function Bar. 
Open or Close Vertical Notes 
pane 

From within a job, press Ctrl + N.  

Expand or contract Vertical 
Notes pane 

Hover your mouse over the left side of the pane until you get a double line. 
Hold your left mouse button down and drag the pane to the left to enlarge 
it. Drag to the right to reduce it so you can see the Work Area. 

Redock a floating pane If you accidentally find the Vertical Notes pane “floating” and not docked 
along the right side, choose View, QuickFix Your View. 

Open an existing job Double click on the file. This is used when you need to type into a job, not 
write steno into it. Refer to Append below to add more steno. 

Append or add to a previous 
job 

Click once on the file to select it. Press Ctrl + T or click the Translate button 
in the Function bar and press OK. When prompted to append or overwrite, 
choose Append.  

Print a text file to your 
printer 

In Manage Jobs, click once on the file, press Ctrl + P, and follow the 
prompts. If the file is open, press Ctrl + P and follow the prompts. 

Print steno notes to your 
printer 

In Manage Jobs, click once on the file and then click Notes on the Function 
Bar. Press Ctrl + P and follow the prompts.  

Print a portion of your steno 
notes 

You can choose a Print Range within the Print process such as pages 2 to 3. 
This is the only way to keep from printing the entire job. 

Save steno notes as a PDF In Manage Jobs, click once on the file. Choose File, Print Notes to PDF. 
Make sure the Stenograph PDF Printer is displayed, click Print, and browse 
to choose a location to save the file to and click OK. 

Save a text file as an ASCII In Manage Jobs, click once on the file to select it, click the Export ASCII 
button on the Function Bar, and follow the prompts. 
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Task Summary 
Back up a file In Manage Jobs, click once on the file to select it, right click, choose 

Backup, and follow the prompts. 
Typing problems (unusual 
behavior) 

See if you have Kbd map: CAT4 kbd showing at the bottom of the screen. If 
so, click on it and choose Default to get back to the default keyboard. 

Editing Shortcuts F4 Q to insert a question bank 
F4 A to insert an answer bank 
Shift + F7 to run spell check 
Ctrl + C to copy highlighted text 

Function keys not working If function keys such as F4 Q and F4 A do not work, find the Fn button on 
your keyboard and press it first. If this does not work, check with your 
keyboard/computer manufacturer to determine how you can enable the 
function row on your keyboard. You can generally find the answer if you 
Google your keyboard/computer type and say "enable classic function 
row."  
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